Results 1 to 2 of 2

Thread: Problem after softmoded wii

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Thanked 0 Times in 0 Posts

    Problem after softmoded wii

    Hiya all!

    Tryied to softmod the wii using the guide here on the forum. Everything worked as planed until I restarted the Wii after I had done everything.

    Now When I start the wii it will just be a black screen with the words "also online at" scrolling upwards on the screen really fast. I can hear the sound play in the background but I cant get any picture. I can even start games but there is still no picture but the scrolling text?

    Anyone have any ide? Or is it just to throw the wii in the garbage can?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Windy City
    Thanked 2,148 Times in 1,358 Posts
    Did you have a NAND Backup and also did you have PRELOADER - BOOTMII loaded and have your tried with the wii off - holding the power button on the wii remote and holding it to see if you can get into the bootmii or preloader to then if you have done it load your NAND backup?????????


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts