Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: snes problem

  1. #1

    snes problem

    hi can any one tell me how to save load a saved game on the snes gx i can save but it wont load

    thank mike
    Last edited by mike1321; 12-08-2009 at 07:28 AM.

  2. #2
    please help

  3. #3
    Hey Mike have you been saving with a 'snapshot'? I found out the hard way last night. So when you're done playing, press the home button and when it says save, use the snapshot option.

  4. #4
    thanks mate

  5. #5
    I've tried to save to snapshot, but an error came up saying it wouldn't do it.

  6. #6

    snes problem

    Hey rush, Learned this the hard way too. IF you upgraded your snes9x gx program you will need to go into the sd card and change the name of the snes folder to 'snes9xgx' and then it will be able to save the file.

  7. #7
    I just downloaded it and it always said 9xgx at the end. I tried the whole snapshot save settings and everything but an error comes up and it won't save. For the life of me I cannot figure this out.

  8. #8
    Which version of snes9x gx do you have? And what is the folder name on the root of the sd card? (the one that contains the cheats and the saves)
    I think 4.1.4 the name should be 'snes9x' and for 4.1.5 it should be 'snes9xgx'

    let me know if that works, if not, you may want to delete the app and start again

  9. #9
    It's 4.1.5. And it's called Snes9XGX.

  10. #10
    BTW. What I originally did was get the homebrew browser from wiibrew (didn't come with the HB channel for some reason, maybe because I have 4.2 wii?). If I delete snes is there a better link that you recommend for me to try again, rather than just getting that emulator through the homebrew browser?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •