Results 1 to 2 of 2

Thread: HELP - usb loader GX black screen problem

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Thanked 0 Times in 0 Posts

    HELP - usb loader GX black screen problem

    hey im a complete noob to this hackinng thing yeah...
    so the threads ive looked up really dont make much sense...
    like some of it does but it doesnt work when i try it...or i dont know what to do...

    okay to cut things short - im running a 4.2U (first time doing the softmod) and i have hbc installed and neogamma_r7 working, followed messie's guide:

    "The following should get you a cios, so that you can play backups on your wii:

    >>Those who had previously (before the update) installed ios249 may have a chance to play backed up games easily. They should run cios38rev14 installer from Homebrew Channel and use ios250. if that does not work, try running it again, but using one of the following : ios202, ios222,ios223,ios249.Then you can proceed to D. If one of these does not work either, you should have to do the following:"

    So from my understanding, i ran cios38rev14 installer from HBC and used ios250. not sure about the previous sentence though "those who had previously before the update installed ios249..."

    and i have skipped to step D as it sucessfully installed. Neogamma works perfectly, no black screen nothing. (steps B and C dont work for me - i've tried. unless i shud do it again. it says to skip to D anyway.
    B i get an error -1037 on wad manager
    C - installation error when i put in "do not reload ios")

    BUT USBLoaderGX does NOT work. everytime i run it off HBC i get a black screen and my wiimote's lights go off.

    could someone guide me to a way to get USBloader GX working? coz yeah black screen everytime i run it...
    and i saw a method where you could use ultimate usb loader final v7. but the program runs, but the wiimote's lights go off.


    in summary - could someone find me a way around the USBloader GX not working and blackscreening?

  2. #2
    Join Date
    Sep 2009
    Thanked 813 Times in 642 Posts
    Your cIOS did not install correctly, try this:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts