Results 1 to 2 of 2

Thread: NES & SNES VC Channels All load to blank screen, No Video output

  1. #1

    Unhappy NES & SNES VC Channels All load to blank screen, No Video output


    A little history. Ive soft modded 2 Wiis this week. An older LU34 and today a LU66. The older one works perfect but the newer one is just too much.


    My NES and SNES and Genesis etc. VC wads install fine using Wad Manager 1.5. Once installed I try to load the channel from the system menu. After clicking start the video cuts out as if the tv is getting no input. The Wii remains on with the green light. The wii remote can still power it off.

    WiiWare seems to work fine (tried a few). DVD Burned backups work fine
    N64 VC WADS work fine

    Genesis do not work either.
    Did not try other VC systems

    System Specs and installed stuff:
    -NTSC LU66 that came with menu 3.4
    -Softmoded with Bannerbomb mod using the instructions in the tutorial on this site.
    -Updated to 4.1 using safe installer
    -Downgraded IOS61 to version v19.26 using dopios (for rightside up homebrew channel) because i accidently upgraded it
    -Installed CIOSCORP 3.5 and extras (cmios v4 and cIOS55 rev14)
    -Installed preloader 0.30r4 (sys menu is running on ios 60 im not sure if this is correct because i had to change it in an unbricking event)
    -BootMii as IOS
    -IOS 249 rev14

    All VC WADS are NTSC

    Ive tried
    - Uninstalling reinstalling the VC Wads in wad manager
    - Reinstalled CIOSCORP 3.5

    I dont know if im missing any IOS/CIOS required to play them
    I wouldent think so unless there are other CIOS not included in cIOSCorp3.5 that im missing.

  2. #2
    I went through hell fixing this and i wanted to make a post here with my results for anyone else who has a problem

    This was infact not a problem with my system at all
    you might consider it an oversight in nintendos VC programming

    Apparently the VC changes video modes and does not tell you
    Some tvs do not support certain video modes through the component cable

    so if my wii is set for standerd def 480i in the settings menu
    and im plugged into the tv with component

    the system menu comes up fine but the vc games do not

    i have to make sure im on a compadible video mode in the system settings (480p for component) to play VC games

    this is not a fun chore for those who change tvs alot like me

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts