Results 1 to 3 of 3

Thread: Semi-Bricked i think, can anyone help????

  1. #1

    Semi-Bricked i think, can anyone help????

    Just wondering if anyone can help, i have read the semi-bricked thread but just want to double check that it will actually work with my problem.

    I downgraded my wii from 4.2e to 3.2e. From there i used BB and TruchaB to upgrade back to 4.1E. Everything went perfect and i used BootMii 2 and made a backup. A bit later on i restarted my wii. It showed Boot 2 in the top left corner but then come up with an error, i couldnt read it very well because it was on a constant loop but it seemed to say it couldnt find Boot file, it was listing the contents of my SD Card on a constant loop. I borrowed my friends sd card and tried that. I brought me into Bootmii but when i clicked the wii symbol the screen went dead (back into my tvs av blue screen). I turned my wii off, took my friends sd card out and put mine back in and turned it back on again. This time boot 2 come up in the left hand corner and everything loaded fine. Even though i installed Bootmii2 the loader wasnt coming up, it was just booting directly into the wii system.

    I cant get it to load first time ever but i can get it to load if i swap between sd cards. Can anyone help getting my wii back to normal


    Last edited by rob_5052; 12-02-2009 at 01:52 AM. Reason: Put in wrong thread

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Not sure if I'm following but bootmii is quite fussy with SD cards. If it loads with one and not another SD card then one of them is not compatible.

    The DVD slot will flash twice very quickly if it does not see an SD card it can work with.

    boot2 loads whatever is on the card under sd:\bootmii and expects the correct files.

    So is this a brick issue or what?
    Not really doing much Wii stuff these days.

  3. #3
    Im not sure anymore because i can access the wii settings no problems which would say that its not even semi bricked. I think the problem is i have either knackered the bootmii or the preloader. To get the wii to load up properly i have to put in SD Card 1 and the turn the wii on. This loads the bootmii menu. I then click the wii symbol and the screen goes blue and does nothing. Then i turn the wii off, put in SD Card 2 and turn it back on. This then brings up the preloader screen. I then click start system and the wii loads. I just want to clear everything off and start again if you can help. Both SD cards are the same make and size, SANDISK SD CARD 1GB

    SD Card 1 Contents
    Root = Boot.dol(398kb), Apps (Folder), Bootmii (Folder) Private (Folder)
    Bootmii = armboot (bin file or so windows says) bootmii (config file) ppcboot.elf
    Private goes to wii then title then aktn = contents (bin file or so windows says)
    Apps = Wadmanager 1.4, Truska Bug, Couple of diff version usb loaders, CIOS38 Rev 13 installer

    SD Card 2 Contents
    Root = Wadboot.dol, tbrboot.dol, startup.elf, nand, keys, cboot2, Apps (Folder), Bootmii (Folder) WAD (Folder) and 00000001 (folder)
    Bootmii = armboot (bin file or so windows says) bootmii (config file) ppcboot.elf
    00000001 goes to 00000024 then to v1042 = loads of files beginning with 000000
    Apps = Pretty much same as above + anytitledeleter (which when i try and load comes with error)JUST TRIED TO LOAD THIS AGAIN AND I WAS DOING IT WRONG, THIS DOES WORK)
    Wad = IOS249.wad

    Sorry i know im not making much sense but im absolutely lost. When i get the wii to load everything seems to work perfect but its a right mess around to get it to load and can sometimes be hit and miss.
    Last edited by rob_5052; 12-02-2009 at 10:33 AM. Reason: Im an idiot


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts