Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Do I need a certain revision of USB Loader GX to load Metroid Prime Trilogy

  1. #1

    Do I need a certain revision of USB Loader GX to load Metroid Prime Trilogy

    Ok, I have done my research here and there and havent come to a solution that will be able to help me here. Im using the latest USB Loader GX revision ( r844 ). I have no problems playing Resident evil darkside chronicles or new super mario bros wii, so I know this is the latest release. I have seen videos in youtube and read posts in other forums about that I have to do something with the alternate dol option in USB GX.
    Some say that I have to select : load from disc. Then restart the wii and see what will happen. I only have these options in the alternate dol setting:
    -Load from Sd/USB
    -Select a Dol
    When I choose the last one, "select a dol" option appears below it and if I press on it, I then can choose which metroid prime I wanna load. It gives me the real names: metroid prime 1, metroid prime 2, metroid prime 3. Not r3me01, r3me02, etc ...
    I have all the other options on default, except for error 002 fix. I chose metroid prime 3 and it gives me " auto<782>" ( metroid prime 1 and 2 are 780 and 781 respectively ). I have tried with error 002 fix in "yes", in "no/off", and in "anti". They all give me a frozen black screen with the error message that I need to remove the disc and restart the wii.
    Its important to say that I dont have problems loading metroid prime 1 from it. Metroid Prime 2 just gives me a black screen and then the wii restarts automatically. Metroid Prime 3 gives me the frozen black screen with the error message.
    It is an ISO with 7.45GB, and I have a 4.0U with cios38rev14 installed.
    I have read that rev14 doesnt support dual layer disc dumps like mpt, but I dont think thats the case because ssbm works perfect with it through my western digital external hard drive.
    By the way, I saw a video on youtube seeing a guy using USB Loader GX r714 and using the "load from disc" option, then making it to work ( or was this using a dvd copy? ... Im not sure ).
    Also, will the Block IOS reload option in USB Loader GX make a difference here?

    Please HELP me!!! =(

  2. #2
    Great post, I am in the same boat... Cannot figure it out. I did note you are one step ahead of me in that how and where do I get these other DOL's to put on my sd card and where do I put them. otherwise I have the same issue.

    hopefully someone will help you and I out.... Beat me to the puch !


  3. #3
    Anyone with any ideas? =/

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Bainbridge GA
    I too have a WD hard drive and placed the alt dols on a 2 gig memory card but was unable to get any of the prime's to boot. All of them froze at a black screen.

    I tried following the instructions of creating a save file and then booting from the alt dols but that didn't work either for me.

    It seems that the same instructions are everywhere to verying degrees of success. There is one download somewhere that is only the first two games with the third cut out and that didn't work either.

  5. #5
    Mmmh I see.
    Well, this is what I just did. I installed hermes cIOS222 and 223 ( not 202 ) to see if that could help me. In the USB Loader GX game settings I have chosen many combinations of 222, 223, error 002 anti, on, off, block IOS reload on, off, alternate dol, etc .... and havent had any luck when tried to load metroid prime 2. I only get a black screen and the wii reboots by itself. I havent even tried loading metroid prime 3 because an error message appears and the system freezes, forcing me to unplug the wii.

  6. #6
    Junior Member
    Join Date
    Nov 2009
    Bainbridge GA
    I followed this guide to get Guitar Hero 5 working which involves the steps you mention above I believe.

    I thought I would try Metroid again after getting Guitar Hero 5 to work but it didn't make a difference.

    Tried all the various settings you mention to no avail either.

    This guide for "Getting Metroid Prime Trilogy To Work" doesn't work.

    I tried researching to find out about the Rev 13 step which is the first one in the above guide since I have Rev 14 installed and being the noob that I am was unsure about putting the lower cIOS in so I skipped that step.

    Wonder if we could install Rev and keep 14? Not sure how all that works. I mainly follow directions after carefull study.

  7. #7
    Yeah, I dont want to downgrade to rev13, since 14 is very stable.

    Well guys .. I fixed the problem!!!
    I dont know if it was necessary for me to install hermes cios222/223, but the thing that did the trick was using WiiFlow USB Loader. The most I got with GX was to load metroid prime 1 and 2 straight into the games ( skipping the main menu theme that has the options, bonus, settings, etc .. ).
    I use Wiiflow ( the IOS222 version ) and the game loads perfect!
    Just use regular default on alt .dol method first. After you make your settings and create a save file, choose whatever game u wanna play. The wii will then reboot to the system menu ( thats ok ). Then load the game again but with the alt.dol of the metroid prime you wanna play and voila! Your settings will be saved for that game, and you can continue your progress that way.
    This one was a very tedious process btw.

  8. #8
    Junior Member
    Join Date
    Nov 2009
    Bainbridge GA
    Right On! Going to give it a try again. I have WiiFlow 1.1 installed. So I would just choose to use 222 in it or is WiiFlow IOS222 version a different version than what I have? Where did you download it?

    I'm not sure the steps I took to get Guitar Hero 5 to work are the same as the Hermes 222/223? Where did you download this?

    Last edited by michaelrp; 12-03-2009 at 01:46 AM.

  9. #9
    Just go to the official wiiflow site and download the light version.

  10. #10
    PLEASE HELP. I use USB Configurable Loader and tried backing up Metroid Prime Trilogy.I got a message "You are using CIOS 249 rev 14: It has known problems with dual layer games. It is highly recommended that you use a different IOS or revision for installation/playback of this game.
    But I still tried backing up by pressing A. I got an error around 50% of trying to back up. BUT I NOTICED AFTER THAT AROUND HALF MY GAMES ARE NOT SHOWING UP. AM I SCREWED? PLEASE HELP.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts