Results 1 to 5 of 5

Thread: usb reading issue

  1. #1

    usb reading issue

    i'm using a wd passport 120gb, which everyone regards as compatible.
    it was originally split partitioned but i have in an effort to resolve the issue, made it only partitioned to wbfs

    so i'll start with neogamma r7 or r8 b12... they just for the most part don't mount the drive, it counts down tries over and over again, and no amount of trying again will make it mount

    i say for the most part because on rare occasion they detect it and then all is fine and it works flawlessly

    usb loader GX also works on rare occasions, the first time i tried it after i installed it it worked, and then again 3 days ago

    that is if it loads. the vast majority of the time, when starting usbloader gx, as soon as it loads it just restarts the wii... right back to preloader
    get to system menu load usbloader gx again,, right back to preloader, over and over and over

    any suggestions?

  2. #2
    Offhand make sure the hard drive is plugged into the outermost usb port on the Wii, else it won't be recognized.

    Hmm I'm just looking over your older posts, looks like you had some trouble getting that Bootmii going. Could be part of the installation needs to be redone, maybe someone with more experience in 3.2-4.1 fw's will have more suggestions.

    Aside from the usb port being in the correct position, you could try switching out the cable. I read in another post this solved someone's issue with the drive not booting properly.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #3
    it is in the lower port

    the only part of the modding process i actually ran into problems with was backing up the nand, the rest went totally smoothly

    i haven't installed any cios other than the ones from the original softmod, and then i installed the one needed for nsmb

    as for the cable, i have two cables, and i have certainly considered the possibility that it is an issue with the cable, but i don't have any other cables to try, i have the one that came with the hd, and i have one that came with ppc phone, both do work with the computer, but i know how cables can be so i know that doesn't really mean anything

  4. #4
    That's weird that it randomly works, then doesn't again. Ok try reinstalling your cIOS38rev14. A reinstall won't affect anything, as it just writes over itself.

    The only other thing I can think of to try is to reformat or partition the drive to FAT32 and see if Configurable USB Loader will recognize the drive.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  5. #5
    well for the time being nsmb has loaded up and i'm just leaving the wii on with the game running so we can pick up and play later

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts