Results 1 to 5 of 5

Thread: World of Goo demo cannot be removed

  1. #1

    Unhappy World of Goo demo cannot be removed

    Hi All,

    I downloaded from Wii Shop the World of Goo demo (NTSC), and it works fine.
    While I find the full version game I deleted the demo (from the chanels) and try to install the full version one.
    While installing the WAD I'm getting error ret = -1022.
    I understand that it might happend due to the fact that the title still exist in the system.
    I try diffrent NTSC wads and same error each time (the one that I manage to install I'm getting black screen)
    Due to that I downloaded the PAL version - and it was installed perfectlly - BUT while invoke the game I'm getting black screen.
    (I have other VC and other games that I'm able to run as PAL on my NTSC due to the fact that its softmoded (using this guide:

    Any idea how can I fix that? (NTSC and/or the PAL)

    General info:
    System 4.0U
    WAD manager 1.4
    Last edited by yanlev123; 11-30-2009 at 01:10 PM.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Use any title deleter mod, delete it.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    A black screen may mean that you do not have the required IOS installed on your Wii.

    Download ShowMiiWads 1.2 or latest if it's been updated and open the folder where your wads are located, it should tell you which IOS it uses.

    Error 1022 probably means that the wads are not good. It can also mean bad format on the SD and Wii memory is full.
    Not really doing much Wii stuff these days.

  4. #4
    Could mean you don't have the right IOS trucha signed? use dop ios to redownload and patch the IOS you need

  5. #5

    Thumbs up Yes, Its works fine now

    The problem was with my ISO35, I had it installed but somehow its didnt worked.
    I used ShowMiiWads1.2 to identify with ISO is needed and installed it using the DOP ISO (ISO35 v3092) and now its work fine.
    Thanks you all for your help!!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts