Results 1 to 3 of 3

Thread: error 001 new super mario

  1. #1

    error 001 new super mario

    Hey Guys I recently soft modded my wii but I keep getting the 001 error while trying to play the new mario.

    I have followed the guide step by step but still get the error.

    Menu 4.1u
    I have cios38 rev14 installed
    I have tried backup loader and neo gamma6 and 7 without any luck.
    I do have an older chip installed but I don't remember which one I have.

    Anyone have any ideas what I am doing wrong?

  2. #2
    New Member
    Join Date
    Oct 2009
    North of the 49th
    the "new super Mario" has a new copy protection added. Search on here for the super mario soft mod guide. It will tell what you need to do to get it running.

  3. #3
    Thx I will take a look at the guide tonight. I guess I should of tried a few other games to try and narrow my issue down to mario or my wii.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts