Results 1 to 9 of 9

Thread: Drivekey not loading my backups

  1. #1

    Drivekey not loading my backups

    Hi guys

    Probably a question asked before so appologies.
    I got my Wii last year and just installed Drivekey. I can get to the Drivekey setting page and I can play my originals but my backed up games just go to the black screen and the usual 'turn off your wii etc'. I did them with Verbatim DVD-R at 4x.
    I rechecked the connectors on the Drivekey and it's all secure.
    I'm updated to 4.2E.

    Anyone with any ideas.
    Any info gratefully recieved.

    ta ta

  2. #2
    New Member
    Join Date
    Mar 2009
    Location
    Ontario
    Posts
    91
    Sounds silly, but did you set the dipswitches for your region? Any lights flashing when you insert disc?

  3. #3
    Hi there.
    Yes, dip switches set. It does the blue flashing Wii dvd light but other than that no other lights.

  4. #4
    Thanks guys for all your help.
    I've narrowed it down to my Sony Optairc drive not burning
    Tested backups burned off mates drive and they all good, ho hum.
    Poineer drive then

    Thanks again

  5. #5
    Quote Originally Posted by Baghdad_Bas View Post
    Thanks guys for all your help.
    I've narrowed it down to my Sony Optairc drive not burning
    Tested backups burned off mates drive and they all good, ho hum.
    Poineer drive then

    Thanks again
    What burner did you used to make the back up games to work?

    Thank you

  6. #6
    Hi, was told by a good few people that Poineer drives are the best for burning. So I got the POINEER DVR 218L and it's worked perfectly. Used NBXsoft Free Creat-burn iso to burn them at 8x. No problems at all.
    Imgburn never worked for me

    ta ta

  7. #7
    Quote Originally Posted by Baghdad_Bas View Post
    Hi, was told by a good few people that Poineer drives are the best for burning. So I got the POINEER DVR 218L and it's worked perfectly. Used NBXsoft Free Creat-burn iso to burn them at 8x. No problems at all.
    Imgburn never worked for me

    ta ta
    What do you mean imgburn never work? It won't burn or games are not working?

    thank you

  8. #8
    Imgburn said it burned but hadn't. Even with the new drive it didn't work.
    Had a chat with a few people and they had same problem but Free Create-Burn ISO did the trick.

  9. #9
    Quote Originally Posted by Baghdad_Bas View Post
    Hi, was told by a good few people that Poineer drives are the best for burning. So I got the POINEER DVR 218L and it's worked perfectly. Used NBXsoft Free Creat-burn iso to burn them at 8x. No problems at all.
    Imgburn never worked for me

    ta ta

    I used NBXsoft and burnd them on 8x it didint work.And I also burn them on imgburn with 2x also didnt work
    When i put the discs it says an error was...
    When i insert both disc the drivekey starts flashin blue color.

    I have wii 4.2e i can get to drivekeys config menu Sorry for my bad english



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •