Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Banner Bricked Wii From BAD WAD, HELP!!!!!

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Location
    Canada
    Posts
    13

    Exclamation Banner Bricked Wii From BAD WAD, HELP!!!!!

    I launch my Wii. It boots up normally and then after the warning screen it goes black. I HAVE NO MOD-CHIP, NO PRELOADER, NO NAND Backup. All I have is the home brew channel installed and a bad WAD. HELPPPP!! I really don't wanna send it to Nintendo but I also have a 2 year warranty on my wii so can i return it? Or any other solutions would be nice. I'm getting really desperate.

    Wii Menu Version 4.2U

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Location
    Canada
    Posts
    13
    Hellllllllllpppppppppppppppppppppppppppppp!!!!!!!! !!!!!!!!!!!!!!!!!!

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    You need to uninstall the bab wad. Read this.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Location
    Canada
    Posts
    13
    Thank you very much ill try it.

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Location
    Canada
    Posts
    13
    All ideas are still open. The easier the better thx. Im a NOOB when it comes to this stuff!

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Boot your wii, when you get to the health screan hold + and - down, then push A. If the system menu loads, try to uninstall the bad wad.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Try entering maintenance mode. That's +,- and A on the Health and Safety Screen.

    You may be able to access your Wii and HBC to effect removal of the bad wad using wad manager.

    Froggy....you beat me to it.
    Not really doing much Wii stuff these days.

  8. #8
    Junior Member
    Join Date
    Nov 2009
    Location
    Canada
    Posts
    13
    Doesn't WORK

  9. #9
    Junior Member
    Join Date
    Nov 2009
    Location
    Canada
    Posts
    13
    Please theres gotta be a better solution!!!!

  10. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Seeing as maintenance mode doesn't work and you don't have preloader or bootmii your options are limited to the suggestion mauifrog made earlier.

    Preloader is the natural choice for recovering from bannerbricks.

    What was the wad you installed?
    Not really doing much Wii stuff these days.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •