Results 1 to 4 of 4

Thread: How can my WADManager and WADinstaller isnt working in my wii?

  1. #1

    How can my WADManager and WADinstaller isnt working in my wii?

    I have the homebrew channel and I got the WADManager v1.5 and v1.4 to load up, but with borth of them, when I pressed A, the whole wii freezes with my remote aswell. The WADinstaller just freezes when I load it up. Someone help me plz or give me another .wad installer app/program to install wads. I reaally want to play onslaught.

  2. #2
    Banned
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,759
    Make sure you look at the tutorial section!

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    That is no good, how is the rest of your homebrew. Try to format the card and put wadmanager back on.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    You mentioned you have HBC, but nothing about cIOS. Wad Manager requires cIOS in order to work and typically freezes like you are seeing when cIOS is not installed.

    If your Wii is 3.0-4.1, go here: http://www.wiihacks.com/recommended-...s-any-wii.html.

    If you Wii has been updated to 4.2, follow this guide: http://www.wiihacks.com/recommended-...s-4-2-wii.html.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •