Results 1 to 2 of 2

Thread: can't get burnt games to read.

  1. #1

    can't get burnt games to read.

    maybe i'm just missing something. I have a wii v4.2u that i softmodded and everything seems to work as homebrew channel is there. i installed a usb hard drive and that worked great as loaded games onto it no problem and they work on wii.
    but when i burn a game that i downloaded to a memorex dvd-r it comes up errors and won't read. i know the iso is good as used it to install game straight to hard drive through my computer and it works that way.
    i first tried it with nero and comes up read error in wii then tried it with imgburn at 2x speed and did same thing
    tried it with original wii game and that installed fine onto hard drive through the wii
    am i missing something??? any help would be greatly appreciated

  2. #2
    Join Date
    Sep 2009
    You may have the D3-2 chipset, which doesn't allow the drive to read burnt discs.

    You can check HERE! to check your serial number against the list.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts