Results 1 to 5 of 5

Thread: Dop-IOS to re-install IOS 70

  1. #1

    Exclamation Dop-IOS to re-install IOS 70

    Hi guys, I'm on Ver. 4.2.
    Just trying to get my downloaded (not on the Wiishop ) VC and WiiWare games to work on my SDHC (16gb) card.

    I hear that I need to use dop-IOS to re-install IOS 70, with Trucha Bug Fix, or something similar?

    Could someone write out a little guide to explain how to do so?

    Thank you!

  2. #2
    I just did this yesterday myself (4.2U) with much win.

    It's not much of a guide, but here's what I had to do:

    Use Trucha Bug Restorer 1.1 according to the instructions to patch IOS36
    Use Dop-IOS MOD 8.0 to download and patch an updated IOS70


    By the looks of it, Arikado et al released a new version 9.0 of Dop-IOS MOD yesterday which (if I'm reading it right) should make the first step of patching IOS36 via TBR unnecessary. I suggest you try using Dop-IOS MOD 9.0 to patch IOS70 first, without messing around with TBR.

    I should note a couple of things:

    After I'd patched IOS15 using TBR, my Homebrew Channel was displayed up-side-down as noted on this thread. As noted in that thread, after I'd patched IOS36 and restored IOS15, I uninstalled/reinstalled the Homebrew Channel (easily done from the HackMii homebrew release, you don't have to leave the app itself to reinstall after you've uninstalled so don't worry about losing the Homebrew Channel in the process!) and all was well again.

    Also, I could not patch IOS70 using the 7.0 version of Dop-IOS MOD, it gave me a really fearsome garbled screen requiring a reboot when I tried. After patching IOS36 and updating to 8.0 everything worked fine, so make sure you have v8 or v9 before you proceed.

    If you have any further specific questions about the procedure let me know, but I think the apps themselves make the process pretty straightforward.
    Last edited by lachek; 11-30-2009 at 07:33 AM.

  3. #3
    Any luck with this? I am on 4.2U. And everything works great, Wii backups play fine Wiiware and VC plays fine on the Wii but when I move them to the SD sometimes they work sometimes they dont. Is there a certain point when I am suppose to patch IOS70?

  4. #4
    Join Date
    Sep 2009
    Sometimes they work, Sometimes they don't . Doesn't really explain anything, are you getting the "failed to launch" problem or just a black screen problem?

  5. #5
    I am getting a failed to launch message. I softmodded my Wii using this guide. We Hack Wii / USB Loader And like I said before everything works fine except when I move the WADS to the SD 90% wont play and give me the failed to launch message. I am using Dop-IOS MOD 9. And on 4.2U When I use DOP-IOS it first ask me which IOS I would like to install other IOS'....Do I chose IOS70 at this point?
    Last edited by dmentd; 12-09-2009 at 12:02 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts