Results 1 to 5 of 5

Thread: "The Disc Could Not Be Read" error NSMB

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

    "The Disc Could Not Be Read" error NSMB

    Sorry for another thread about this game!
    I searched all around the internet for my problem, but came up blank. It might just be a simple burn error.

    When I first downloaded NSMB I downloaded it from a scrubbed torrent, it was already patched to NTSC (I know, I took the easy way out)
    I have a NTSC console, by the way.

    I was faced with the Greenscreen after using the Backup Launcher. I did some research and found out I had to download the cIOS Rev14. So I did that and downloaded all the IOS' I needed for it to complete successfully.

    I then got the Gamma loader channel and successfully booted the game to the warning screen about the Wiimote. Right after that screen I get the "Disc could not be read".

    I always have a problem with these games, it's never easy :P!

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    last link in my sig.

    Read it. You might learn something.

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I actually have read it and tried to scrub my ISO with the program you provided.
    However the main.dol file never shows up, a mess of things show up but nothing you describe.


  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay, I followed the Bat file found at, even using the QwiiF torrent with the USA iso that the Bat file calls for. > http://www.wiihacks.com/wii-games/30...c-loading.html
    It completed until it said "OK" and I had a totally new ISO that had "fixedv2" as the rename.


    I mounted it to a disc and I STILL get the "Disc cannot be read' error when I try to play it through NeoGamma.

  5. #5
    Junior Member
    Join Date
    Mar 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i had the same problem and just switched to verbatum dvd-r's and it fixed everything (i was burning with memorex before)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •