Page 1 of 3 123 LastLast
Results 1 to 10 of 30

Thread: issues after doing softmod

  1. #1

    issues after doing softmod

    i finished the softmod no problem. then installed usb loader gx no problem. the first time i went to try to run the usb loader i just got a black screen and i guess it froze the wii completely. had to turn it off by holding the power button on the console. i originally installed usb loader as a forwarder. i noticed it as a channel and i have since deleted the channel. was going to try and reinstall it but now when i go into the HBC and try running the wad manager it gets stuck at "mounting device....please wait" (or something like that), and then the console freezes again. i have tried different versions of wad manager, usb loader gx, and also tried reformatting the SD card about 10 times now, couple times with the SD Formatter program and a couple of times just using windows and formatting it as FAT32. Does anyone know what the hell the problem is?? this is very frustrating. Please help!!

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    I would check your cIOS. A dodgy cIOS install has been known to crash apps that rely on it.

    You might need to run TBR or just install cIOS again.
    Not really doing much Wii stuff these days.

  3. #3
    thanks....what is the cIOS i have to install again?

  4. #4
    are you talking about doing certain steps again from Dogeggs tutorial??

  5. #5
    Install cios38rev14 from my sig and see if that helps

  6. #6
    thanks...the thing of it is to is that i used the following guide to install USB loader gx...would this have caused it??

    Wiikend hacks: USB Loader GX tutorial

  7. #7
    ok, i checked out the file you mentioned and how am i supposed to install it if i can't get into the WAD manager?? it freezes up when i go into that to....

  8. #8
    Member Dami's Avatar
    Join Date
    Nov 2009
    my house? XD
    u install cIOS with ur homebrew channell

  9. #9
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    New Franklin, Ohio. USA
    ok the guide you used said to install cIOS36rev10 after you installed rev14. i don't know why you would need to do something like that but i think it is safe to say rev14 is overwritten with rev10.

  10. #10
    you know i thought that was kinda wierd you think that's the problem then? all i have to do is install the rev 14 then??

    i'm just afraid if i run the TBR or cIOS installer again i'll i should be ok to do this??
    Last edited by dtstewy; 11-29-2009 at 10:08 AM.

Page 1 of 3 123 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts