Results 1 to 10 of 10

Thread: WBFS Manager won't open

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    7

    WBFS Manager won't open

    I have had no issues, until now, with my WBFS manager....
    Recently, it just quit working...
    I click on the icon, and nothing.....
    Tried again, nothing....Noticed the computer was a bit slow, and opened up task manager, and in the processes, WBFS Manager was there, multiple times for each time I clicked it, hogging all of my resources....
    I tried uninstalling, reinstalling... Nothing?
    Does anyone have any suggestions, or is there another program I can use to get the games onto the external HDD?
    Thanks

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,244
    Quote Originally Posted by pacrat View Post
    I have had no issues, until now, with my WBFS manager....
    Recently, it just quit working...
    I click on the icon, and nothing.....
    Tried again, nothing....Noticed the computer was a bit slow, and opened up task manager, and in the processes, WBFS Manager was there, multiple times for each time I clicked it, hogging all of my resources....
    I tried uninstalling, reinstalling... Nothing?
    Does anyone have any suggestions, or is there another program I can use to get the games onto the external HDD?
    Thanks
    you'll have to run a registry cleaner program after uninstalling it to clean out everything. then if there isn't a virus or something like that it should work after reinstalling

  3. #3
    Quote Originally Posted by pacrat View Post
    I have had no issues, until now, with my WBFS manager....
    Recently, it just quit working...
    I click on the icon, and nothing.....
    Tried again, nothing....Noticed the computer was a bit slow, and opened up task manager, and in the processes, WBFS Manager was there, multiple times for each time I clicked it, hogging all of my resources....
    I tried uninstalling, reinstalling... Nothing?
    Does anyone have any suggestions, or is there another program I can use to get the games onto the external HDD?
    Thanks
    WBFS requires framework 3.5 to work.

    Download it and WBFS Manager here, uninstall the old version first.

    Deposit Files
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  4. #4
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Setup error when trying to install framework 3.5....?
    I would assume I already had 3.5 installed, as WBFS worked perfectly before, allowing me to load over 100 games....
    Any other ideas?
    Is WBFS the only way to get games onto external HDD?

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Quote Originally Posted by oddgriffin View Post
    you'll have to run a registry cleaner program after uninstalling it to clean out everything. then if there isn't a virus or something like that it should work after reinstalling
    Tried this, and still the same
    (

  6. #6
    Last edited by siphilips; 11-28-2009 at 12:25 PM.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  7. #7
    Did you try turn off compt completely for awhile and clean out with ccleanner, error repair pro or either disk clean up.

  8. #8
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Tried all suggestions....Uninstall, turn off computer, registry cleaner, older version of wbfs, unistalling framework 3.5, reinstalling....Nothing
    Quite frustrating.....
    I don't know what else to do.....?

  9. #9
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,244
    Quote Originally Posted by pacrat View Post
    Tried all suggestions....Uninstall, turn off computer, registry cleaner, older version of wbfs, unistalling framework 3.5, reinstalling....Nothing
    Quite frustrating.....
    I don't know what else to do.....?
    i know this will seem dumb but. i know some programs if they are used on a certain drive, the next time you go to open them they look for that drive and if it isn't there or something is missing they error or timeout. have you treid to run with and without drive connected. and is it possible the drive letter is different than when it was working before or something? just throwing ideas out.

  10. #10
    Is your WBFS compatible with the pc?
    or either restore the day that you knew it work.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •