Results 1 to 6 of 6

Thread: RawkSD not working

  1. #1

    RawkSD not working

    I have some problems getting RawkSD to work on my wii 4.2E. I had it installed, i patched the ios with its patcher and all seemed to work fine. Then i get to RawkSD main menu, i start any of its function (Install, backup..) and none of them appears to work, it fails and says "an error has occoured" (bless those verbose reports! :P).
    I have tried with both the latest ios38 and v2070, i have everything trucha-patched, i used to have cioscorp till i did succesfully unistall it, apart from ios250 that always comes back as 6555.. version (even if i uninstall it, shouldn't it be a backup of 249?).
    I have another strange issue that might be related.
    I have seen on some forum that i need a savegame of rockband (or gh?) in the memory of my wii in order to be able to use rawksd. I have it, but when i try to access it with the wii file browser i cannot copy it, neither move it, i can only delete it (which does not happen with other titles). I use uLoader with ios 223 to start RB, i have tried many different IOSs too, but none of them seemed to create a "normal" savegame.
    Why does that happen? is there a way to solve it?
    Thank you for reading and answering.

  2. #2
    I have the same problem...
    I read that if you have a savegame ntsc the rawksd don't works, but I don't have a savegame ntsc and the problem continue.

  3. #3
    i don't have it either...

  4. #4
    Yeah!! And sorry for my english... I speak spanish, and my english it's no good.

  5. #5
    If you have a pal verson of the game then you need RawkSD PAL!
    This can be obtained at Installation - RawkSD

    Look at the information underneath the heading Installing Customs

  6. #6
    Is there anybody who can help me out about rock band rawksd and dlc.
    I will pay for his services


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts