Results 1 to 4 of 4

Thread: Help needed, bricked my Wii trying to softmod.

  1. #1

    Help needed, bricked my Wii trying to softmod.

    I have a Wii that I just bought off of a friend. I checked the firmware and it was 3.4U, so I used this guide: http://www.wiihacks.com/recommended-...d-any-wii.html.
    I didn't have any errors during any of the steps in the guide. I had to install BootMii to an IOS. Once I finished Step 5, I found myself at the preloader screen thinking that I was done. I was wrong. I tried to click to open the System Menu, and it just kicked me back to the Preloader screen with no errors. Every time I try to go to System Menu from either Preloader or HBC (I can still get to HBC), I'm kicked back to Preloader. On the screen it says IOS v60, Systemmenu v449, and priiloader v0.1 (r15). Any help would be greatly appreciated!

  2. #2
    try reinstalling the system menu thru HB using the wad manager

    4.1U-RVL-WiiSystemmenu-v449.wad

  3. #3
    Thanks, that worked perfectly.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by kudkillioughta View Post
    Thanks, that worked perfectly.
    Make sure you reinstall ios60patched, then priiloader. It was removed with the system menu install.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •