Results 1 to 2 of 2

Thread: Kinda Lost, need a few pointers, been away from this for a while

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Thanked 0 Times in 0 Posts

    Kinda Lost, need a few pointers, been away from this for a while

    Hi Everyone

    I'm wondering if some of you people are willing to help me out a bit or even just point me in the right direction as to what I need to do. Even some links would be cool. I searched for a while and could not find exactly what I needed.

    I purchased a USA wii back in nov 2008, it has a wii key 2 installed on the drive
    It started out with 3.4u menu and I used the twighlight hack , and installed the home brew channel and all the necessary software to downgrade it to 3.2 version.

    Everything is working fine and I have about 20-30 backup games that work great.

    I have recently got a hold of the new mario bros for wii and I have been reading that I need to install ver 4.2u before using it as well as the trucha bug and a couple other pieces as well .

    I have heard that if I try to run the new mario game on 3.2u it will screw up and possibly brick my system.

    I don't want this to happen so I'm wondering if anyone can tell me exactly what I need to do to upgrade from 3.2 to 4.2 if neccesary and anything else that is necessary to do this., or even point me to the proper links I need?

    Also, will all my current backup games work on 4.2u

    Any help would be greatly appreciated, Thanks in Advance


  2. #2
    Join Date
    Sep 2009
    Thanked 813 Times in 642 Posts
    You most definagtely DO NOT have to upgrade to 4.2, so don't even update. I have a 3.4 and a 4.1 system running NSMB. It's more so the IOSs that you must upgrade. You may want to take a look at this guide for help on getting NSMB to work: HERE!!

    As far as the IOSs that games use, well you can find a link in my sig that will bring you to a thread for that.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts