Results 1 to 6 of 6

Thread: USB Loader Newbie.

  1. #1

    Question USB Loader Newbie.

    OK, so I am trying to follow a crap load of guides on youtube, but none of them are working. I tried Usb Loader GX, USB Loader 1.5, and CoverFloader. None, of which work.

    I also tried installing cIOS38r14, but it keeps giving me errors.

    Does anyone have a tip/tutorial that is definite and will work?

    I don't know if I am trying to hard cause it's just really bugging me that nothing is working.

    I know I am missing a bunch of details, so If you possibly know what's wrong please feel free to correct me and help me.

    Thanks

    BTW: Also, I already know how to Format my USB and I already have an ISO game on there, it's just the Loaders that aren't workign for me.

  2. #2
    What firmware are you on? I think you are on 4.2U, so try Messie's guide. If that doesn't work, try this instead.

  3. #3
    Jason is right, its a CIOS problem either of his methods would work for you, it did for me.

  4. #4
    Quote Originally Posted by jasonwsc View Post
    What firmware are you on? I think you are on 4.2U, so try Messie's guide. If that doesn't work, try this instead.
    Quote Originally Posted by docnoc View Post
    Jason is right, its a CIOS problem either of his methods would work for you, it did for me.
    I am on 4.0U and I think I am on cIOS 36

    Also, idk if this might help but whenever I load up USB Loader GX, it just goes black then freezes.

    And when I try installing any cIOS i get stuff like ret -1700, ret -4100 and stuff like that.
    Last edited by JoyJigga; 11-28-2009 at 07:31 AM.

  5. #5
    I'm having the same problem, can't install the Cios14 version, getting the same errors as above..

    anyone?

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    From http://www.wiihacks.com/recommended-...tion-here.html

    4100:
    Title Identification Error When using DVDs, most likely bad burn or media. As for wads, most likely an incorrectly injected wad (.dol and rom injections).
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •