Results 1 to 2 of 2

Thread: Need help with Wiikey 1 and 4.2u

  1. #1

    Need help with Wiikey 1 and 4.2u

    Long story, but my Wii got updated to 4.2u and now none of my games work. I have a Wiikey 1 installed and have tried the "full hacking 4.2" guide and cant seem to get ALL of it to work. I have Homebrew installed but doesnt seem to see any apps. I also have Bootmii installed and Dvdx but again no games even originals will play. I believe the Wiikey's firmware is 1.9g. The last time I updated it was for the SMG fix. I'm thinking about updating to 1.9s but have read that some people are having problems with it.
    Any suggestions would be greatly appreciated.

    o.k. updated...
    Finally got the system menu back to 3.2u but now the games sometimes work and sometimes dont. I have tried several ios's but cant find one that works all the time. Any ideas?
    Last edited by evilcr; 12-05-2009 at 07:02 AM. Reason: update

  2. #2
    I have the exact same problem - do you guys think that the Trucha Bug Restorer will be the solution?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts