Results 1 to 6 of 6

Thread: Error #002. I tried but I can't fix it

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Error #002. I tried but I can't fix it

    Ok, so i have done the twilight hack ages ago and been using a usb to load my games. then recently i downloaded some new ones.

    i don't get an error #002 with:
    DK jungle beat
    planet 51
    where the wild things are

    but i do get it with:
    new super mario bros
    wii fit plus
    rabbids go home.

    i have tried using wii scrubber and extracting the main.dol on them but on
    some of them i can't even get partition 0 & 1 I only get 0

    if I have partition 1 and I extract the main.dol the use Generic Wii Patcher and then search for #002 error it says that there isnt' one. but when i go to play the game it still comes up with one.

    I really have no idea what else to do other then download the games again and try again.

    oh and even though i don't get the error with where the wild things are i tried extracted the main.dol then searching for the error and found it. yet i have never had any problems with that game at all.

    any suggestions would be great. thanks

  2. #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Wii hack nubee here, I am aving the same problem reloaded several times with no luck. I have searched for this error on GX Loader with no luck. any help would be great....
    Thanks in advance.

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Location
    Canada xD
    Posts
    24
    Thanks
    8
    Thanked 0 Times in 0 Posts
    in most of the new usb loader if u go under setting there should be a #002 fix i no usb loader GX has it

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have just tried to install

    cIOS38_rev14-Installer.zip

    but i keep getting an error. I really have no idea what else to do.

    the error is ret = -1

  5. #5
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,783
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Check out the error index in my signature. It will be your friend in your modding adventures.

  6. #6
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    ps . i dont make these hacks , but for the new games, especially mario bros, use neogamma r8 beta 12 it works fine or at least it works for me

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •