Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Super Smash Bros. Brawl neo gamma "an error has occured"

  1. #1

    Super Smash Bros. Brawl neo gamma "an error has occured"

    I've done lots of searching and still not found a solution to this problem. I run all my games on neogamma r6, ios249 (rev 7). In ssbb it runs fine but when I try to do the Subspace emissary, after the first fight, I get an error message that goes something like "an error has occurred. please remove the disc and power off the wii. refer to owners manual." If anyone could help with this problem I would be very grateful.

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    u have to use imgburn at 2x speed The Official ImgBurn Website and try using neogamma r8 it is the latest neogamma

    THANK ME IF I HELPED

  3. #3
    I already burned it successfully with imgburn at 2x speed and I just tried booting with neogamma r8 beta 15 (the latest one) and it didn't work. Thanks for trying though

  4. #4
    no one knows?

  5. #5
    You didn't happen to burn the DVD5 version floating around did you? I believe single player works from the full dual layer disc.

  6. #6
    Rev7 is pretty old. Try an update to a later cIOS: Rev14 is the recommended around here, but is known to have an issue with dual layer discs (particularly SSBB). 13a should solve your problem with SSBB. Cheers.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  7. #7
    got it to work using cios rev 13a

    Thanks to Ithian for the tip

  8. #8
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Quote Originally Posted by virus123 View Post
    got it to work using cios rev 13a

    Thanks to Ithian for the tip
    in future, please only post 1 thread, there was no need for you to make 3 different one

  9. #9
    I have CIOS rev 14, using USB loader GX, and neo gamma. and I get that weird error screen with SSBB, and I'm loading it off of a HD. Is it possible that its an IOS issue?

  10. #10
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Quote Originally Posted by BiffX View Post
    I have CIOS rev 14, using USB loader GX, and neo gamma. and I get that weird error screen with SSBB, and I'm loading it off of a HD. Is it possible that its an IOS issue?
    try installing Hermes cIOS 222/223 and running with that, it solves a lot of problems with DL games.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •