Page 1 of 8 123 ... LastLast
Results 1 to 10 of 78

Thread: changed my system menu to priiloader, wany my wii menu back

  1. #1

    changed my system menu to priiloader, wany my wii menu back

    ok.. i just modded my wii using New 3.1-4.1 Softmod for ANY Wii.

    all went well but i now have the priiloader menu when i turn on my wii. i want to know how i can get the original menu back. i have managed to find the original system menu from nus and i have downloaded it to my pc. i try to install it using wad manager and all i get is a black screen when i start wad manager. i have no idea what else to try. mabie i'm doing somthing wrong. could someone please help me.

    and

    i have access to the priiloaoder menu and also hbc.

    i also have read that i can uninstall priiloader but i'm not sure about doing that because i dont know if my original system menu is still there, and if i uninstall it with no menu at all, then that will brick my wii. right?

    and i just discovered another problem, every time i try to load any apps from the hbc i get a black screen. and have to hold the power button down to turn it off.
    Last edited by trevornewell; 11-26-2009 at 04:30 PM.

  2. #2
    just a thought but is priiloader set to autoboot to priiloader? if it is then just set it to autoboot to the sys menu. do this in the priiloader settings

  3. #3
    it does automatically boot to priiloader and i have the setting set to boot to system menu, but i still get the piiiloader screen on powering on the wii.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by trevornewell View Post
    it does automatically boot to priiloader and i have the setting set to boot to system menu, but i still get the piiiloader screen on powering on the wii.
    When it boots, what ios and system menu is displayed? Ios50?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    iso 60 i believe

    yes ios v60 systemmenu v449 priiloader v0.1 (r15)
    Last edited by trevornewell; 11-26-2009 at 06:25 PM.

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by trevornewell View Post
    iso 60 i believe

    yes ios v60 systemmenu v449 priiloader v0.1 (r15)
    Did you install ios60patched? Before or after preloader?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    i'm not sure to be honest. i know i'm a pain, but is there a way to install it now after the inslution of priiloader?

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Download system menu 4.1u wad
    Download ios60patched.wad
    Place both wads in sd:\wads
    Place wadmanager's boot.dol in the root of your sd-card
    load preloader
    click load/install
    load wadmanager
    use ios249
    1st- install patched ios60
    2nd- install system menu v449
    then reinstall preloader
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    i did as you said... but when i press load i see loading file... and it just hangs there

  10. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by trevornewell View Post
    i did as you said... but when i press load i see loading file... and it just hangs there
    Ok, either try another version of wadmanager or load hbc and launch wadmanager from there.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 8 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •