Results 1 to 1 of 1

Thread: Bricked Wii after Preloader install

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Thanked 0 Times in 0 Posts

    Bricked Wii after Preloader install

    I have a Wii which was running v4.0. I had installed the HBC, successfully, previously and decided to softmod it to play backups.

    I followed instructions which required running the Trucha Bug Restorer. That portion was successful, according to the prompts. Next I installed cIOS36 rev 09, per the instructions, this was successful. Next IOS60 was patched, successfully.

    The next step was to install Preloader. I followed the instructions and onscreen prompts. Preloader stated it had installed successfully and was waiting 5 seconds. Several minutes later, it was still on that same screen.

    After powering down the console and turning it back on, the drive light flashed once, the power light stayed green, but no picture was sent to the TV.

    I did some looking into Preloader and found the hack settings based on version and location. Upon viewing the hack.ini which I presume was used when Preloader was installed, I saw that the settings within the file were for EU but I have a US system. I don't know if this would have caused this brick.

    I've tried holding down the reset button while powering on the system, but that does not seem to do anything.

    Is there any hope for unbricking this system?


    Please disregard this post. I explored many options for fixing this Wii but was unable to find one that worked and didn't require purchasing hardware to attempt. I have gone ahead and purchased a used system to replace the bricked Wii. Good luck to anyone else who has bricked their system.
    Last edited by Silic0nJ3sus; 11-27-2009 at 03:12 PM. Reason: No longer seeking help.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts