Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Got bootmii as boot 2, still broke:(

  1. #1

    Got bootmii as boot 2, still broke:(

    Hi guys, hope someone can help me either way.

    Here goes, and before you all say it, I know, stupid arent I

    I stupidly went from 4.2 to 4.1 using ios250.
    Now I do have bootmii as boot 2 and I can use wad manager, I have installed4.2 again, it goes through all the installation and then says complete. When I go to restart the wii I just get black screen again.

    So my question is can I fix it or do I just throw it in the bin?

    Thanks for all your help in advance.

  2. #2
    Quote Originally Posted by Malty View Post
    Hi guys, hope someone can help me either way.

    Here goes, and before you all say it, I know, stupid arent I

    I stupidly went from 4.2 to 4.1 using ios250.
    Now I do have bootmii as boot 2 and I can use wad manager, I have installed4.2 again, it goes through all the installation and then says complete. When I go to restart the wii I just get black screen again.

    So my question is can I fix it or do I just throw it in the bin?

    Thanks for all your help in advance.
    have you installed ios 70 before installing sysmenu 4.2 as wads?

    get nus downloader (google it) download IOS 70 and system menu 4.2 (tick pack as wads) then install as wads.

    should work unless something else bad has happened.

    you must always install the correct IOS before installing a system menu.

  3. #3
    Already tried what you said,, still the same. It says they are both installed but when I reset the wii nothing happens.

    Nothing else bad happened as far as I am aware.

    Any other suggestions?

    Thx

  4. #4
    Quote Originally Posted by Malty View Post
    Already tried what you said,, still the same. It says they are both installed but when I reset the wii nothing happens.

    Nothing else bad happened as far as I am aware.

    Any other suggestions?

    Thx
    try downgrading to 3.2 at your risk.
    i often downgrade from 4.2 to 3.2 using nusdownloader and wads.

    But if you brick completely then dont shoot me.

    i would happily install ios 30 followed by sysmenu 3.2 on my wii at any time of the day. (but that is just me)

  5. #5
    thx for your help

    i would happily install ios 30 followed by sysmenu 3.2 on my wii at any time of the day. (but that is just me).... You think this would work. Is there any reason why doing what I have done hasnt worked?

  6. #6
    Quote Originally Posted by Malty View Post
    thx for your help

    i would happily install ios 30 followed by sysmenu 3.2 on my wii at any time of the day. (but that is just me).... You think this would work. Is there any reason why doing what I have done hasnt worked?
    when you went to 4.1 did you insatll ios60patched?

    I will go to 4.2 then down to 4.1 see what happens
    Last edited by jamieupanddown; 11-26-2009 at 01:50 PM.

  7. #7
    To your question, no, when I went to 4.1, I used wad manager to install the system menu 4.1 wad hence the brick.

  8. #8
    Quote Originally Posted by jamieupanddown View Post
    when you went to 4.1 did you insatll ios60patched?

    I will go to 4.2 then down to 4.1 see what happens
    Ive just gone from 3.2 to 4.2 via nintendo, then down to 4.1 via wad using 250 and all is fine. did you install IOS60/IOS60 patched before putting the 4.1 firmware on?
    should of asked first, you havent got a nand backup have you??????????

  9. #9
    Quote Originally Posted by Malty View Post
    To your question, no, when I went to 4.1, I used wad manager to install the system menu 4.1 wad hence the brick.
    thats whats killed it. you didnt install an IOS before 4.1

    try installing ios 60 and 4.1 again and if that dont work, let me know

  10. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Helping fix bricks Jamie? You after my job or something? lol
    Not really doing much Wii stuff these days.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •