Results 1 to 2 of 2

Thread: RockBand2 not syncing

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Thanked 0 Times in 0 Posts

    RockBand2 not syncing

    WTF...I have been up and down forums trying to get ROckband2 to work with no luck. I have an old wii with sys menu at 3.2 with starfall installed. Been a while since I did anything the wii and with it being thanksgiving break thought Id buy a new game RockBand2.
    So this is what I have tried. Stuck the game in tried launching from disc channel but got black screen, figured since i have a softmod need to do some stuff and did the following.
    I installed the following wads just incase I didnt have them according to a softmod guide.
    Installed NeoGamma r8b7 to boot the disc from there.
    I also installed Hermes 222 IOS38 merged with IOS37 and Custom IOS 223 IOS38 merged with IOS60.
    Installed cIOS38 rev14.
    So the game boots with neogamma via dvd but the guitar nor drums sync. Only the mic works. Am I missing something when installing Hermes or was there something else I was supposed to do and didnt.
    I really wanted to play rockband2 but this is just aggravating. Im kinda new to the wiiscene so please be clear. What should I do?

    Nevermind...I ripped the game to my hard drive and changed it so that usbloaderGX uses cios222 under the boot settings and everything works. Im an idiot. Thanks anyways.
    Last edited by g3nghis; 11-26-2009 at 10:45 AM.

  2. #2
    Member trekster's Avatar
    Join Date
    Nov 2008
    Thanked 883 Times in 404 Posts
    Could've also used SoftChip booter and selected IOS37

    voila same result

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts