Results 1 to 3 of 3

Thread: usb loader problems

  1. #1

    Unhappy usb loader problems

    Okay here is my problem:
    loaded new cios rev 14 today
    tried to load new usb loader rev 843.wad
    the channel shows up and loads up but about two seconds in in goes to the dump screen that reminds me of the blue screen of death but its black!

    any help would be nice and thanx in advance.

    ps. i did all this to play New mario brothers and ended up using neogamma which worked fine playing as we speak!

  2. #2
    New Member Splatacus09's Avatar
    Join Date
    Jul 2009
    Wii Land
    Hi there, try a different rev of usb loader an earlier one and also try the other usb port

    If i have helped in anyway please hit the THANKS BUTTON

  3. #3

    Ca help

    i am new to this Wii modding game and need a little help with the USB loader GX and my HDD, i have followed all the steps and loaded a few games onto my HDD when i launch the USB loader channel it tell me its loading the games and then the USB loader screen is sort of blank, not blue or black but some of the loader items are visible but it is not working right. sorry if this is not the right way to post this question.


Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts