Results 1 to 4 of 4

Thread: Is it safe to install IOS56-64-v4890.wad ?

  1. #1

    Is it safe to install IOS56-64-v4890.wad ?

    Hi !

    i was wondering if its safe to install IOS56-64-v4890.wad on a softmodded wii.

    I have followed the tutorial how to install the soft mod from wiihacks. I didnt install preloader.

    I just want to install the wiiware game Pokemon Rumble "USA" for my kid.

    My Wii is a Pal

    Thanks // Hampe05

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Yes it is, it is only a game IOS. You need to be careful with System IOS and wads from unknown sources.
    Not really doing much Wii stuff these days.

  3. #3

    didnt work

    ok ive installed IOS56-64-v4890.wad and then Pokémon Rumble NTSC-U.wad. The channels show but when i press play it says that the channel wont work.

    I have installed 2 wiiware games that are PAL and those work.

    Should i try to install IOS56-64-v5146.wad ? Does it write over the previous IOS56 ? and is it safe.

    Sorry for beeing a little stupid but i will not brick my wii

    Cheers

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    A newer IOS56 will just replace the one you have.

    Why are you so sure it's IOS56 you need?

    ShowMiiWads ShowMiiWads - WiiBrew will load the wad and hopefully tell you the IOS it needs.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •