Results 1 to 7 of 7

Thread: Ios249

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Location
    Ireland
    Posts
    11

    Ios249

    I was updating my Wii for backup use and I accidentally deleted (don't know how) IOS249. Because when I try and load WiiGator Backuplauncher, it states IOS249 is not present.....

    Can this be restored?????

    I made a nand backup using BootMII running as Boot2. So I thought if I restored this nand backup it would put 249 back on..... seems it does not!!!!

    Anyone any ideas?????


    thanks!

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Run cIOS installer through HBC cIOS38_rev14-Installer.zip choose Network Installation as this archive does not have the IOS38 inside.
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Location
    Ireland
    Posts
    11

    cIOS38_rev14

    I think I run it using both WAD and Network install..... I'll try again now..... hope this helps tealc

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Location
    Ireland
    Posts
    11

    error

    It gives an error -2011

    what actually happened.... I installed IOS53-64-v5406.wad before installing any other cIOS... I should have installed cIOS38_rev14 1st presumably......

    I thought making a nand backup (before making any changes whatsoever) would enable a restore to the point of making the backup.....

    am I doing something wrong???? because when doin the nand restore, It's only highlighting certain blocks green, I want to restore all (complete nand).....

    I'm somewhat new to this..... I appreciate the help Teal'c

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    You NAND restore probably took your Wii right back to an almost virgin state so you'll need to run TBR again.

    http://www.wiihacks.com/recommended-...0-4-1-wii.html

    This tutorial actually installs ISO249 for you at the end.
    Not really doing much Wii stuff these days.

  6. #6
    Junior Member
    Join Date
    Jul 2009
    Location
    Ireland
    Posts
    11

    TBR Pack.

    Just read up on it..... gonna give it a try now....... many thanks for your help!

    this is my wee sister's wii and I don't wanna have to give her mine, if I feck it up!

    Go raibh maith agat, mo chara! ;-)

  7. #7
    Junior Member
    Join Date
    Jul 2009
    Location
    Ireland
    Posts
    11

    All working now thanks

    Thanks for info Tealc. Just shows how the wrong timing of install can completely mess up what should be a few minute install!


    working fine now!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •