Results 1 to 3 of 3

Thread: New and need help

  1. #1

    New and need help

    Im at my wits end here. I have softmodded my 4.2u successfully using the tutorial on this site. Ive installed 3 usb loaders (usbloader GC, Uloader and wiiflow) I have downloaded 4 games so far (mario kart, wii fit plus, nsmb and wii sports resort). Mario Kart runs on EVERYTHING so no probs there.

    NSMB work only on uloader with all settings on default on ios 222 however with the same settings it wont run on any of the other 2 loaders why would this happen? cant be an ios issue if it works on one loader but not others.

    Wii sports does the same on all loaders. Screen goes black and then a sound effect happens (the one when it prompts you to wear your wrist strap) and freezes.

    And finally Wii sports resort just resets my wii.

    Ive' soured the web and this website for solutions. If poss i need one usb loader that runs all games and i need to know what i should have installed to make this happen.

    Any help would be greatly appreciated.

  2. #2
    Quote Originally Posted by fe3n1x View Post
    Im at my wits end here. I have softmodded my 4.2u successfully using the tutorial on this site. Ive installed 3 usb loaders (usbloader GC, Uloader and wiiflow) I have downloaded 4 games so far (mario kart, wii fit plus, nsmb and wii sports resort). Mario Kart runs on EVERYTHING so no probs there.

    NSMB work only on uloader with all settings on default on ios 222 however with the same settings it wont run on any of the other 2 loaders why would this happen? cant be an ios issue if it works on one loader but not others.

    Wii sports does the same on all loaders. Screen goes black and then a sound effect happens (the one when it prompts you to wear your wrist strap) and freezes.

    And finally Wii sports resort just resets my wii.

    Ive' soured the web and this website for solutions. If poss i need one usb loader that runs all games and i need to know what i should have installed to make this happen.

    Any help would be greatly appreciated.

    Loading and Playing Wii Backup Games from USB HDD

    http://www.wiihacks.com/recommended-...s-usb-hdd.html
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #3
    I have read through this before. There isnt anything in this post that i havent already done. The only thing i can think of is that it's my flash drive. Its just a generic 8gb one. Would this be why is works on some usb loaders and not others?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •