Results 1 to 3 of 3

Thread: error 001

  1. #1

    error 001

    help keep getting error 001 on new games even though there are no protection files on the discs have got wii version 3.1e installed but dont know if its safe to update with my wii softmodding that is already installed i am a complete novice where it comes to wii hacking can anyone please help

  2. #2
    You need to install IOS249 and you need to scrub the ISO's that you download, and make sure Error 002 fix is enabled upgrading to 4.1 may help.
    I'm now into retro games console hacking and development.
    Currently working on Nintendo 64 if you want to help PM me.

  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    install cios38 rev 14, (if you installed REV15 you may also get the 001 problem)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •