Results 1 to 6 of 6

Thread: Black screen???

  1. #1

    Unhappy Black screen???

    Hello Friends,

    I am pretty new to this. I have a Wiii (4.0E) that I softmode with the guide "New 3.1-4.1 Softmod for ANY Wii" everything worked good. When I tride to run the new Super Marion Bros Wii. It asked me to update so I updated with the files from the disc. But it did not still worked so I updated with "Firmware Updater v4.1 Developed by Waninkoko". If I run USB Laoder GX it starts but when I load a game file it just stops and get black screen. Any suggestions?

    Can I run the IOS60-patched.wad again?
    Sorry if that is a stupid question

  2. #2
    What System Menu are you on now? (go to settings, top right of the screen).
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.1e | NeoGamma R8 b15 | Preloader .30 r3 | cIOS38 r14 | Wad Manager 1.5 | cIOSCORP 3.5 | DVDX v2 | Mplayer CE | WiiGator GC Backup Launcher Ver 2.0 | Wii64 Nintendo 64 Emulator | Homebrew Browser V 0.3.6 | IOSCheck V 0.3.6







  3. #3
    Hello my friend. Right now I am at 4.1E.

    Thank full for all tips

  4. #4
    Ok so you first did the disc update which could have wiped out some softmod stuff. You then did waninkoko update which then wiped out the disc update. If your able to get other games to work but not this one (black screen) install the ios53 wad that the game needs in order to run.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  5. #5
    i have neogamma and backup loader but they are not working and the cios wad manager my wii is 4.2e

  6. #6

    Question I will try

    Quote Originally Posted by Jasons34 View Post
    Ok so you first did the disc update which could have wiped out some softmod stuff. You then did waninkoko update which then wiped out the disc update. If your able to get other games to work but not this one (black screen) install the ios53 wad that the game needs in order to run.
    I will try to reinstall the ios53 later tonight. I run the program SignCheck yesterday to se that IOS I have installed. Please sse below. See below.

    I "Wii region", Europe
    "Wii unique device id", XXXXXXXX

    "IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    "IOS250 (ver 65535)", Enabled, Disabled, Disabled, Enabled
    "IOS249 (ver 14)", Enabled, Disabled, Disabled, Enabled
    "IOS61 (ver 4890)", Disabled, Disabled, Disabled, Disabled
    "IOS60 (ver 6174)", Disabled, Disabled, Disabled, Disabled
    "IOS56 (ver 4890)", Disabled, Disabled, Disabled, Disabled
    "IOS55 (ver 5149)", Disabled, Disabled, Disabled, Disabled
    "IOS53 (ver 5149)", Disabled, Disabled, Disabled, Disabled
    "IOS38 (ver 3610)", Disabled, Disabled, Disabled, Disabled
    "IOS37 (ver 3612)", Disabled, Disabled, Disabled, Disabled
    "IOS36 (ver 3094)", Enabled, Disabled, Disabled, Disabled
    "IOS35 (ver 3092)", Disabled, Disabled, Disabled, Disabled
    "IOS34 (ver 3091)", Disabled, Disabled, Disabled, Disabled
    "IOS33 (ver 2834)", Disabled, Disabled, Disabled, Disabled
    "IOS31 (ver 3092)", Disabled, Disabled, Disabled, Disabled
    "IOS28 (ver 1293)", Disabled, Disabled, Disabled, Disabled
    "IOS22 (ver 780)", Disabled, Disabled, Disabled, Disabled
    "IOS17 (ver 518)", Disabled, Disabled, Disabled, Disabled
    "IOS14 (ver 263)", Disabled, Disabled, Disabled, Disabled
    "IOS13 (ver 16)", Disabled, Disabled, Disabled, Disabled

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •