Results 1 to 7 of 7

Thread: can't read disk refer to manual error

  1. #1

    can't read disk refer to manual error

    hello again,

    i have just run into this error with re darkside chronicles. i have a 3.2u (originally 3.4j) modified according to the guide in this forum. neogamma actually reads and loads the disk fine but before i get to the usual white safety screen i get this error. if i eject the disk it tells me to reload resident evil so my wii knows i have resident evil in there. what exactly does this error mean? all other games such as punchout and house of the dead overkill are fine for me. the only other time i had this error was with re 4 and cleaning the disk made it go away. thanks for the help!


  2. #2
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    It could be a bad burn or iso. Try burning the game again at 2X and if that doesnt fix it, download a different release of the game.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  3. #3
    thanks for the reply. i did actually burn it at 2x speed with verbatim dvd-r, same as i've been doing for other games. and the source i got it from was quite popular so i would hope it's ok. but i will try again and that helps. makes me think it's more of a bad burn kind of thing and i don't have to go off searching for a different ios or something to install...


  4. #4


    i got the same error as you and i was wondering if u had solved it yet?

  5. #5
    hi there,

    i'm not an expert but it seems it's an issue with the disk burn. i re-burned this at 4x and it works fine. don't know if that will help you but it did me...


  6. #6
    i also have the same problem start fine from start to chapter 5 but now im south pole wen i try to enter the darkroom disc could not be read .. i try burning 4x using imgburn & sony dvd-r (all my games) ... try 2 different uploaders of the game same result

  7. #7
    it wont work if the disc has scratches or stuff on it when u burn i did the same thing and then used a fresh disc just out of a opened spindle and worked great


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts