Results 1 to 2 of 2

Thread: USB 320gb drive gives errors above 11 games

  1. #1

    USB 320gb drive gives errors above 11 games


    Strange problem and I'm spening a lot of hours figuring out what the hell is wrong with the drive. It's a Western Digital 320GB My Passport Essential. Type WDBAA3200ABK. 2.5" usb powered harddrive. Just 1 month old.

    I've made a 200gb partition, formatted it to wbfs without any problems.
    Adding files to it without problems and the Wii recognizes them and I can play them. But the limit is 11 games. If I want to add another game, the transfer takes hours. If it finishes faster, it tells me there is a problem with the network or other connection of the drive. There is no problem, because the NTFS partition on it works fine.

    Now some things I've done:

    - WBFS partition is active and first partition on the drive
    - I've re-formatted the drive and added the games again. This went fine until game nr 12 stalled while using WBFS manager.
    - Checked the integrity of the drive with WBFS Intelligent GUI
    - Tried to install a game from DVD on the Wii directly to the HDD using Configurable USB Loader and USB Loader GX. Both crashed on 100%.
    - Tried to add games from my laptop instead of my desktop, but same problem.

    Other 2.5" external USB drives work fine and more games can be added.
    The only thing that's for sure that it's the harddrive which is causing these problems, not my computer, not the wii, no corrupt iso's or bad WBFSsoftware.

    It's really driving me nuts!!!

    Maybe I can try and delete all partitions, rebuild one big NTFS partition and try to run some harddrive test tool from Western Digital (or 3rd party) to check for damaged sectors. But the strange thing is that it limits to 11 games, it doesn't look for file sizes so bad sectors are almost out of the question.

    Maybe one of you guys have a suggestion to try?
    Otherwise it's time to buy another drive and think of what to do with this one...

  2. #2
    Problem solved, harddrive was faulty. Used the WD Diagnostics on it and SMART failed and it told me to check the cable (error 11). I should've test that before instead of spending hours in trying a lot of options...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts