Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: USB Loader GX wont start

  1. #1

    USB Loader GX wont start

    Hi guys, im new here. and ive just softmodded my wii now ^^ hurray!

    well, the problem is that my USB Loader GX works only on New Super Mario Brothers Wii. (release: New_Super_Mario_Bros_Wii_PAL_Wii-BAHAMUT)

    and if i try other games like Donkey Kong Jungle Beat (release: [WII]Donkey Kong Jungle Beat [PAL][ESPALWII.com]) USB loader gx wont start at all. i get black screen with numbers like this:

    DSC_0481.jpg


    ive also tryed: (Resident_Evil_The_Darkside_Chronicles_USA_Wii-QwiiF) but same black screen.

    so im hoping there is someone here that know how to fix this

    Cheers: Freaky86

  2. #2
    hi mate download latest version hear with the 002 fix 4shared.com - online file sharing and storage - download r815.dol

    remember to rename the file to boot.dol and place inside a folder called usbloader_gx inside apps forlder on root of sd card

    sd\apps\USB LOADER GX place the file in there remeber to have up todate ios files

    once in usbloader gx go to the settings witch is bottom left then you want to go to GAME LOAD then set the 002 fix to yes hope this helped it worked for me when i had same problem

  3. #3
    ive done all of this. but the problem is that USB loader wont start. I cant get in the settings or anything. i get the black screen when i start USB loader not the game.

  4. #4
    have you got uptodate ios files cIOS38_rev14-Installer.dol is the latest i think

  5. #5
    yeah, i have it. cus i did this 2 days ago. i did every thing the guide told me to do.

    the problems is that i cant start USB Loader GX, the black screen comes up before it starts.

  6. #6
    youve lost me now m8 in your OP you said that you have managed to get it to work with mario brothers so the program must have at some point worked becouse you would of had to select the game from the menu to play it and you say if you try other games it wont start at all the program must start for you to pick other games ????



    so is it going to black screen when you select a game or when you start the app if it is goin to black screen when you sart the app how are you selecting games ????? this is where you have lost me

  7. #7
    yeah sorry :P my english sux. but let me put it this way:

    When i have _ONLY_ Mario game on my usb stick it works. the loader starts and all.

    but when i transfer Donkey kong Jungle beat over on the same usb stick, it wont start USB loader at all, I just get the black screen.

    better? xD

  8. #8
    right with you abit now lol ok is your usb stick formatted to wbfs partition ?

  9. #9
    yes, its the right format. im using WBFS Manager 3.0 to get the games over on usb stick.

  10. #10
    ok mate have you tried different usb ports on the wii and what version of usbloader gx do you have te latest ? and from the originel site

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •