Results 1 to 3 of 3

Thread: Mounting USB in Homebrew

  1. #1

    Thumbs down Mounting USB in Homebrew

    I had a dickens of a time softmodding my 4.2u Wii, as am fairly new to this. With all the info found here, I am now able to use my hd via Config USB loader. I had no idea of all the possibilities available.

    I tried other loaders and kept receiving the -1 error, but got NeoGamma working first, then the other. I am unsure if I am optimally configured as I still receive the error upon Homebrew startup. My drive is a Seagate FreeAgent 500 gb.

    This is my first post, and I have many questions. I will start with this one. Any ideas?

  2. #2
    It's possible that your cIOS didn't install correctly. Run the cIOS38rev14 installer again and see if it clears anything up. It's designed to overwrite the previous installation, so running it again is fine. Don't forget to have ios38-64-3610.wad in the root of your SD card (should still be there from the 4.2 guide, unless you removed it).

    If that doesn't clear it up, it could either be that the SD card wasn't formatted correctly, or there are some minor issues with the usb drive. Have a look at the USB Devices Compatibility List to see if there are special notes about your drive, and go from there. Cheers.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #3
    Tried as you mention selecting "Do not reload IOS" to no avail. The compatability list shows as not tested with Homebrew. Maybe it will not work until newer updates are available. Wish I new of the list before I bought this drive. Is not a big issue, but may be down the road.

    I do not follow the IOS terminology and how this works from a nuts and bolts concept, but surely need to learn as some games are not behaving well. Will browse around to learn more, and would appreciate any links or pointers.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts