Results 1 to 6 of 6

Thread: Wii bought in China, SoftChip

  1. #1

    Wii bought in China, SoftChip

    Hello all, I'm very happy to join the forums here.

    I bought a Wii in Shanghai a few weeks ago, and like all systems here it comes ready to go with a softchip (i duno if this means i'm hardmodded or not). They actually sell legit copies of games or systems here so it's impossible to find others.

    Let me give you some details of what the wii has in it. Really, i've never modded something before or used something modded so all this stuff is new to me. Hopefully if I list it out someone here will understand.

    I have homebrew on it 1.0.1, IOS 36 v4.18
    - I've tried installing an update through the wifi and WAD, but for WIFI i get no known IOS, and for WAD it fails on the WAD file thing, i'm not sure

    I have SoftChipR92M ( dont know what this is)

    Backup Launcher 0.3 Gamma, IOS249

    I have just bought the new Marios Bros from a local store around here and everytime i load it, i get a #002 error. I have been trying to load new versions of rev's and trying to update my stuff, but I am just so lost. I've been looking through all the forums on the subject and because my version is so outdate, I just dont know where to properly start. I have an SD card and been trying to use the 002 fix but it's not working. I would be so grateful is someone could just clearly lay out for me step by step what I should do with links to other forums. You dont have to rewrite anything if you dont want to, just point me in the right direction.

    Thank You!

    P.s. also the sound for my Mario Galaxy game sucks and for some reason it keeps crashing right when all the ships shows up, I duno why.
    Last edited by yoyoman; 11-22-2009 at 04:32 PM.

  2. #2
    I finally figured out how to boot with the cIOS14, using the network configuration, but now when I boot using softchip i get a ioctl error Read_id, something like that, and i did it for 252-255. if i do 250 or below i get the #002 error. I'm stuck, I dont know what to do next

    I have also tried to update my Homebrew Channel many times but it says it cannot locate a valid IOS and so I can't update it.

    One more bit of information, i have ver 3.2U for my wii, I read on here that Mario Bros requires IOS56 + System 4.1, i dont know what exactly this means, but if i tried to start up Mario Bro's using IOS56 it doesn't work, just goes back to beginning screen, because i dont have 4.1? Does that mean I should upgrade? And if so, how to do it with my modded wii?

    Thanks again for all your help

    happy holidays
    Last edited by yoyoman; 11-22-2009 at 09:06 PM.

  3. #3
    Hi Yoyoman, I have the same problem I cannot play any original games using the neogamma loader.I also bought a wii from China already soft moded. Just scaning the forums for some answers. This is all new for me.

  4. #4
    I also have a WII that was already Softmodded when imported from China. The only thing on it is the Gamma loader. No Hebew Channel or anything. How do I update the Gamma loader to Neogamma? It's also a 3.2u system.

  5. #5
    Hi Mschool, does your console play original games

  6. #6
    The only original game I have is a PAL game bought from Europe. It only worked in the backup launcher channel. It is very difficult to find original WII games in my country (Egypt) If I didn't discover it was already modded, I would have had to have it modded.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts