Results 1 to 5 of 5

Thread: Black screen no system menu Brick?

  1. #1

    Us Black screen no system menu Brick?

    I recently tried to update my wii recently and was doing fine until i loaded the preloader. I was able to go back to my home brew after i loaded it but i could not access my system menu it said it was corrupt. I tried to update a new NTSC one and then nothing i got a blacks screen.

    I have tried the GC controller thing with no success. I do have made a copy of my Nand. What should I try next. Should I order a SaveMii? Any help would be greatly appreciated!

  2. #2
    if you installed bootmii as boot2 then put the copy of your nand on the root of your sd card aswell as the bootmii folder
    power on the wii and navigate in bootmii menu to the last icon(the gears)

    then move to the 2nd icon (red arrow) from there you can reinstall the nand file and go back to how wii use to work.

    from there do the re hack again with HBC and what not but this time dont bother installing preloader just remember to install the patched ios60 via wad manager before you update your firmware or even if you dont touch ya firmware make shore u install that patched ios60 file.

    this happened to me yesterday playing with pre loader but i fully bricked my wii not semi bricked it like you have.

    if this helps you in anyway click that little thanks button

  3. #3
    I dont think bootmii is installed. Should it be on the SD card with my NAND? The screen is totally black and there is no sounds coming from it. I tried pushing the reset and eject buttons no luck. Thanks for the response.

  4. #4
    your sd card will look like this pic

    but with nand.bin and keys.bin

    and a folder named bootmii with the following files

  5. #5
    I looked at my SD card and adjusted the files as you suggested but still no change and the screen is still black.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts