Results 1 to 3 of 3

Thread: i F***ed my wii up

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Thanked 0 Times in 0 Posts

    Exclamation i F***ed my wii up

    Hi i hope someon can help out her.. I have been looking for a post,google and
    i canīt find anything thatīs helped.

    Her goes!

    I softmode my wii 3.4e it worked very well... Then i thought i should update it to 4.1.
    In the guide 3.1 to 4.1. I wanted update to 4.1 i hadd to use the anytitledeleterMOD

    I delete evrything on my wii.. I wanted a virgin wii and then make a clean softmod again,But i delete all the cIOS files.. Allmost all..
    I still can get to the menu ect.

    When i try to install the bootmii.dol/elf i get past that.. But then i got a menu
    that sayīs.....
    There is no known vulnerable IOS installed on this wii.
    Please note that we will not use a fakesigned ios due to secutrity reasons.

    Look for an update version at

    If this is already the latest version.... Well suck it.

    So can anyone help me out her.. plz..

    P.S I didīt know where to put this thread..

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Thanked 129 Times in 24 Posts
    ok you have not fully f`d ya wii (yet)

    take a good read of this guide

    and download the files in that post for your sd card

    if u can get into your wii menu then can you do a factory reset of the wii (this should fix up those ios issues)

    the most important thing here is to make shore u can install bootmii as boot2 and not ios

    follow that guide if you have any issues at all im sitting on the forum for atleast another 8 hours so if u get stuck or got a question dont be afraid to ask it and i will help you through it.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Thanked 0 Times in 0 Posts
    Thanx m8...
    I have been followed that guide.. And i canīt install as boot2 just as ISO....
    You are saying that a factory reset of the wii... Where do i do that ??

    Last night i tried to play the Wii sport then it asked to update the wii.. I did so and it worked .. And then i put the Wii sport party and asked for an update and it also worked..
    When it was done updated,then i tried to install the bootmii. And it WORKED
    Then i install the HBC. It worked. I run the trucha bug restorer. Worked . And also cIOS38r14 installer worked.. I run the wad manager to install the IOS60-patched. So i could update it to 4.1 but it didnīt work.. I just say network installing pls wait.... I waited for aboute 5 min at nothing happend...
    Last edited by LuxDeclan; 11-23-2009 at 05:39 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts