Results 1 to 2 of 2

Thread: Multiple issues.

  1. #1

    Multiple issues.

    Ok 1 issue turned into a few issues.
    before i start i have a 4.1u wii with drivekey installed.
    I dl NSMW usa. like many other wii games it prompted me to update to play.
    I said go for i had no other things installed on my wii but the drive key No hbc or anything such as that. So after the update it restarted my wii. it came back up and asked me to update again. im like wtf. so ok go for it never had a problem before. it started but was taking much longer this time. it came back up and said "an error occurred eject disc and power off ya da ya da. So in an effort to find a way to make it work i have used this iso fix which patches the iso of the usa ver. I ran it all went well . also installed hbc and dopios and installed ios53 and was supposed to install the 60 but it didnt let me was no option there to install. the version that i have is v6174 of ios 60.
    So with the 53 the only one patched/installed to say the least it did not work.
    So i said ok how about i update to 4.2 so i dl'ed the 4.2 safe updater and ran it. It was taking a while so i shut the tv off and made dinner. After dinner I came back to see my wii sitting at the homebrew channel. Thinking that it had completed successfully I ran the dopios again and installed the ios 53 again and this time did the ios 70 (70 for 4.2). stuck the Patched usa NSMW disc in and same thing "error has occurred eject disc" . So im like wtf. I go to my wii settings to see that my wii is still at 4.1u?????? What the heck is going on. Does it have something to do with me trying to let it update from the NSMW disc ?

    Any help would be greatly appreciated.

  2. #2
    Nevermind. Issue solved game the 4.2 safe install another run and it worked. =D mario playing and everything.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts