Results 1 to 7 of 7

Thread: Softmodded Wii - really bad quality?

  1. #1

    Softmodded Wii - really bad quality?

    Hey there.

    I have just bought a Nintendo Wii, and softmodded it.
    Im running 4.2E and Neogamma R7.

    Games loads fine and everything, but they look like _SHIT_ when I play them, because the picture quality is really bad. Everything is grungy and stuff.

    Is this normal? Can I use another softmod in order to get a nicer and more clean picture?

    Ty!

  2. #2

    Us

    download cioscorp 3.5.it should come with alot of wads.install all of them on your.now you can launch games threw the disc channel.tell me if it worked.

  3. #3
    So. I just keep the softmod and everything I have now + install Cioscorp 3.5 also?
    Ill try that, thank you!

  4. #4
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Quote Originally Posted by RallenDK View Post
    So. I just keep the softmod and everything I have now + install Cioscorp 3.5 also?
    Ill try that, thank you!
    dont listen to anyopne who suggests install cIOScorp to help with anything!

    it sounds like a simple case of you getting your region settings incorrect. Its also worth checking that your TV is compatible if your trying to play NTSC games on a PAL wii or PAL on NTSC.

    The fact that your playing backups with a softmodded wii will not affect the picture quality. And cIOScorp will IN NO WAY help you. If you do not understand exactly what cIOScorp does, stay WELL AWAY from it.


    download cioscorp 3.5.it should come with alot of wads.install all of them on your.now you can launch games threw the disc channel.tell me if it worked.
    1. Please do not advise people to install cIOScorp when you obviously dont understand how it achieves what it does.

    2. Whay would cIOScorp have ANY affect on the OP's problem? it wouldnt!

    3. If you want to play games from the disc channel, buy a modchip.

  5. #5
    I totally agree with you davepm. Anyone who suggests cioscorp will make this problem go away should just stop giving advise. If everything is set up correctly region setting wise, then you should have no problems. A burned game will either play or wont play, but it wont affect picture quality whats so ever.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  6. #6
    Hmm.. This sounds weird.
    I have a PAL console, a backup of a PAL game, and have not changed any settings in neogamma. Original games are playing just fine, but as earlier mentioned backups look like crap.

    Any ideas of how my settings in neogamma should look like?

  7. #7
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Quote Originally Posted by bran View Post
    download cioscorp 3.5.it should come with alot of wads.install all of them on your.now you can launch games threw the disc channel.tell me if it worked.
    What does this have to do with the problem in post 1????????

    All backup game disc are read by the Wii at 3x speed, and the original retail discs are read at 6x speed, so there may be where your problem is.
    Last edited by Stomp_442; 11-22-2009 at 02:19 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •