Results 1 to 7 of 7

Thread: Have I tottally screwed myself?

  1. #1

    Unhappy Have I tottally screwed myself?

    OKAY, so,

    I'm a total noob, and I was following a tutorial on how to get started. (This one: Modify any Wii 4.2 & below - GBAtemp.net ) I had 4.1 and installed HBC and the DVD thing, but forgot (I was distracted) to install Bootmii before upgrading to 4.2.
    All still seemed well, I still had HBC and everything, but then I couldn't run the next step the tut gave. My wii just froze whenever I tried to run it. So, I deleted the HBC (looking back, I have no idea why I did that ).

    So, now I've got a 4.2 wii that refuses to let me use the bannerbomb method.

    Good news is that It's not bricked...but can I still hack it? I really wanted to be able to run game from my USB ports.

    EDIT: I forgot to mention that I didn't discover this awesome site till after the fact. But I can't follow the guides on here, either, because my wii won't bannerbomb!
    Last edited by majinblaze; 11-22-2009 at 01:38 PM. Reason: forgot something

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    i still dont understand why that guide tells you to update to 4.2

    If you having problems with that guide, then why didnt you make an account at GBAtemp and ask them?

    If, on the other hand, you want to follow a decent guide, then read through the 4.2 guide linked in my sig, and see if it helps.

    Bannerbomb works fine on 4.2 btw

  3. #3
    use this guide for 4.2:

    http://www.wiihacks.com/recommended-...tem-menus.html

    edit:
    lol ur fast davepm, got her before me;-)
    Last edited by Kurdishpower; 11-22-2009 at 01:43 PM.

  4. #4

    Us

    did you launch boot.dol/elf from the sd card menu.you have to for 4.2

  5. #5
    You mean by just clicking the SD icon, or going to system/data mngmnt/channels/sd?
    There a difference?

    Perhaps I need to establish that all my wii has been doing when I try and load the boot.elf is freeze.
    I haven't tried doing it from the SD menu (icon), though.
    Last edited by majinblaze; 11-22-2009 at 01:51 PM. Reason: specificity

  6. #6

    Us

    i mean the sd crad icon.yes.try it,it will work.make sure the boot.dol or boot.elf is on your sd card.

  7. #7
    WOOHOO! lol it did work.
    Thanks for pointing something so simple out to someone so simple-minded.
    looks like I'm back on track again, and using the tut on THIS site instead, lol.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •