Results 1 to 2 of 2

Thread: Black Screen on Disc Eject of NSMB?

  1. #1

    Question Black Screen on Disc Eject of NSMB?

    I was playing NSMB on my soft-modded wii and I ejected the disc before turning off the system. It asked me to reinsert the disc, at this point I just turned the system off.

    Now when I turn on my wii it spins the disc, but just sits at a black screen. I can turn the system on with my wiimote, but when I try set it to Controller 1 all the bottom lights just continue to flash and just stays black.

    Would I need to insert a legit copy of NSMB to fix this issue or just SOL?

    I've tried unplugging it for about an hour and using both component and composite cables on both standard and HD.


  2. #2
    I tried to access the recovery menu using a GC controller in the fourth port and pressing all 4 D-Pad directions down, but I can't get anything to show up. Still has a blank screen. Even tried it with the Unbrick Recovery V2 disc and nothing.

    Not sure what else to try besides send it back to Nintendo. Any suggestions?



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts