Results 1 to 4 of 4

Thread: Need help with backup launcher please!

  1. #1

    Need help with backup launcher please!

    I have a 4.0u Wii that i just installed HBC on yesterday. I followed the guide presented here. The only problem I encountered while I was hacking it was when I ran the downgrade IOS35 it wouldn't let me since I wasn't connected to the internet, so I connected really fast and tried to run it again but it failed. I ran the Patchmii and it worked fine so I got a new file to downgrade the IOS35 and went back and did it afterward. I burn my Wii ISO's on Memorex DVD-R 16X at 4X speed (The lowest supported) and when I put them in my Wii and run the backup launcher it just sits there on a black screen and the DVD drive sounds like it is trying to read it and sounds like it is just looping. I have tried to play Animal Crossing City Folk on the memorex DVD-R AND the Memorex DVD+R both with no avail, and I tried to run The Conduit on a DVD-R burned at 2X, but the same thing happened. Any ideas on why the Backup Launcher won't load the game?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Uh oh, 7 minute Youtube softmod video is fail. It's incomplete, recommends bad things and that moustache? The other problem is people follow it, badly softmod their Wiis and come here asking for solutions.

    The tutorial is very much out of date and the programs it uses are old and do not work with newer games.

    You need to install cIOS38rev14 and Neogamma. Ask the Moustached man for help.
    Last edited by Tealc; 11-22-2009 at 11:58 AM.
    Not really doing much Wii stuff these days.

  3. #3
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    hi download these files and install then via the homebrew channel

    link 1 is waninkokos cios38 rev14 installer it allows you to play 99.9% of backed up games via a backup launcher

    RapidShare: 1-CLICK Web hosting - Easy Filehosting

    the second link is neogamma r7 backup loader this is most probably the best out there

    RapidShare: 1-CLICK Web hosting - Easy Filehosting

  4. #4
    Every time I try to run cios38 rev 14 I get an error saying "Reading "IOS38-64-v3610.wad", please wait... ERROR (ret = -1).

    What is going on?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts