Results 1 to 6 of 6

Thread: Usb gx loader problem please help!!!!

  1. #1

    Usb gx loader problem please help!!!!

    I'm having a problem trying to install newer games to harddrive. A lot of games come up and say could not open disc I have the newest version of gxloader and I'm confused on what could be causing the problem. Also on average how long should it take to copy a game to the harddrive. Is there a website which has a chart on how load and play each game for instance mario kart wii I can't get past the loading screen. Thank you in advance for all your help. Also I just wanted to add my new dvd burner will only burn games at 4x is the lowest I don't know if thats the issue or not
    Last edited by kronik420; 11-22-2009 at 06:49 AM. Reason: adding more info

  2. #2
    great now everytime I loaded up usbgx loader I get a DSI exception (DSI) occuered a holw bunch of number
    Stack Dump
    CODE dump
    Any suggestions

  3. #3
    To help with the code dump, upgrade your USB Loader GX.. You can find those at USB Loader GX's official site. Here

    To help with the drive, did you partition and format to WBFS properly? and What programs are you using to put the games on?

  4. #4
    For usb gx loader issues I went to the menu and it said updade I did that and everything seems to working ok. I mean I got a lot of games that said could not open disc. The problem came up when I tried to install happyfeet for my daughter and it went almost to 100% then froze on the dsi error. I did partion with the WBFS manager its a 500GB WD harddrive it was working I'll try to update the usb loader gx should I uninstall and reinstall or will it automatically uninstall it. By the way man thank you for your help this problem is driving me freaking crazy. I checked out the website and there are 2 files a dol. and .wad. I'm a little new to the wii modding.
    Last edited by kronik420; 11-22-2009 at 07:43 AM. Reason: more info

  5. #5
    I left the USB Loader GX channel on my wii and installed the r838.wad (this was yesterday, when it was they seem to update it every five minutes).. and it was fine, and updated the channel I already had.

    As far as the .wad and the .dol goes.. If you are using USB loader from a Channel, then use the .wad, if you're using it from Homebrew then use the .dol and itll run straight from the brew.

    Updating it should fix the issue, it did for me. Glad I could help. Hit me with a 'Thanks!' click if you don't mind!

  6. #6
    Do you know how to reinstall the homebrew channel its upside down and I can't fix it. I've tried to files you suggested and still can't get to go past the dsi error screen any suggestions thank you.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts