Results 1 to 6 of 6

Thread: Am I bricked?

  1. #1

    Am I bricked?

    I tried to install ios55 and uninstall ios36 to play my backup of modern warfare. Now, I have no idea what has happened. I cannot get homebrew to load, and when I put an original disc in the wii it informs me that I need to update system and the game will not play. Am I screwed or is there something I can do to fix.

    Any help will be appreciated.

  2. #2
    Never ever uninstall any ios's under 200. If your wii was bricked it would be as useful as a brick. What system menu are you on and what region? What does it say when you click on homebrew

  3. #3
    My Wii is 3.3U. When I click on Homebrew nothing happens, screen goes black for a second and it reloads to main Wii menu.

  4. #4
    You need to make sure all of your ios's are up to date. Before we can do that we need to get access to wad manager. Go through the softmod again in my guide to get your homebrew back. Do you have preloader installed or bootmii as boot2? (just wondering)

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    It's amazing the things some people do. Uninstalling IOS36, that's got to be a new one.
    Not really doing much Wii stuff these days.

  6. #6
    Problem solved. Simple fix actually. I posted the same question in another forum and got a quick, simple solution. Thanks for your concern junkmailturds.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts