Results 1 to 2 of 2

Thread: I unistalled a cIOS and the HBC doesn't want to work anymore

  1. #1

    I unistalled a cIOS and the HBC doesn't want to work anymore

    I need your help. I think I made a big mistake when I tried to get running the "New Super Mario Bros" at my Wii.
    I have a 4.3Eu Wii and I made on it successfully the HBC after I bought it, It worked perfectly.
    But I wanted to refresh the cIOS to a newer one (which was needed for the NSMB), as I read in the "readme" to get the game working. But I couldn't install the new cIOS (through the WAD manager I installed it, but the neogamma didn't recognize it.)
    So on that point I mad a big (but I hope not an irreversible thing): I unistalled the previous cIOS (in the WAD manager, not in the cIOS install menu in the HBC). After that mistake the wad manager didn't want to install any cIOS anymore (or reinstall the unistalled cIOS).
    I thought I bricked my Wii, but it works (thanks to God), "just" the HBC don't want to start and work anymore. When I click on it at the Wii menu and click at the start button it restart my Wii.
    My elder games works on it without problems, because my Neogamma works perfectly (I can run the Neogamma from the Wii menu, the HBC is not needed for it).
    And another rare thing, my Neogamma shows the same cIOS and rev number as before the unistallation (Neogamma R6 IOS249 Rev=7).
    If I want to run original games without using Neogamma, on the Disc icon appears the "update your wii" text. This text is a new thing for me, I didn't get this text before.
    According to the Wii settings menu, my Wii is still 4.3 EU, but I miss my HBC and I am afraid I wouldn't use the newest games without a working HBC.
    How should I repair my fault without making another mistake?


    Thanks for all advice and help!
    Last edited by virag_reti; 11-23-2009 at 02:37 AM.

  2. #2

    1 solution but it doesn't work.

    I found a same situation for my mistake, here is the another thread's link:

    He/She had got the same problem and get the help to place the wad manager's "boot.dol" to the root of the SD card and then reinstall the cIOS. But I can't make my wii boot the WAD from SD (It worked perfectly 1 month ago, when I've done the banner bomb hack). This time I formated my SD card and downloaded a wad manager from this site. After it I unrared and place the wad manager's "boot.dol" into the root of the SD card and place the "IOS36-64-v1042.wad" to the "wad" folder but the Wii can't see anything on the SD. I tried to boot it from the wii menu using the SD icon. I tried to put the ios36-64-v1042.wad into the root, but It couldn't help.

    Anyone can help me?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts