Results 1 to 4 of 4

Thread: Backup loaders not working?

  1. #1

    Exclamation Backup loaders not working?

    On system menu 4.2, and trying to install a USB backup loader. Installed homebrew channel and cIOS rev14, but cannot get usb loaders to work. I try open them but it just gives me a black screen and I have to reboot wii.
    Loaders tried:
    -Configurable USB Loader
    -WiiFlow
    -Neogamma
    -USB Loader GX

    how do i get backup loader to work??

  2. #2
    Sounds like you done something wrong when you softmodded your wii, look at the guide again and see if there's something you missed or if there was a error somewhere??

  3. #3
    its not soft modded, it has a mod chip.

  4. #4
    Hello, im have a wii softmoded with ios 249 REV14 and games loaded with neogama R7 work in sd card and usb (hdd not tried) mode, DVD mode not working display DVD read error 1101. tried burn in 2x ,4x others 3 midia disc different and not... wii model LU39 system 4.2u without chip. iŽll try do downgrade to 4.1 and see what hapens. if someone can help me with this error 1101 would be glad

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •